<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

  <link rel="alternate" type="application/rss+xml" title="Bridge Project Feed" href="http://bridgeproject.com/feed/">
  <link rel="shortcut icon" href="http://bridgeproject.com/app/uploads/favicon.png" />
  <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
  <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' rel='stylesheet' type='text/css'>

  
<meta property="og:site_name" content="Bridge Project" />
<meta property="og:title" content="Editorial Roundup: Trump Knew What He Was Getting Into Edition" />
<meta property="og:url" content="http://bridgeproject.com/editorial-roundup-trump-knew-getting-edition/" />
<meta property="og:description" content="This past week Trump reignited feuds both old and new. While Puerto Rico continued its recovery with more than 80 percent of its citizens still without power and California continued its struggle to contain wildfires, Trump attacked Gold Star families and stepped up his sabotage of the Affordable Care Act.&hellip;" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://bridgeproject.com/app/uploads/img-preview.png" />

<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@BridgeProject21">
<meta name="twitter:creator" content="@BridgeProject21">
<meta name="twitter:title" content="Editorial Roundup: Trump Knew What He Was Getting Into Edition">
<meta name="twitter:description" content="This past week Trump reignited feuds both old and new. While Puerto Rico continued its recovery with more than 80 percent of its citizens still without power and California continued its struggle to contain wildfires, Trump attacked Gold Star families and stepped up his sabotage of the Affordable Care Act.&hellip;">

  
  <title>Editorial Roundup: Trump Knew What He Was Getting Into Edition - Bridge Project</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bridgeproject.com/editorial-roundup-trump-knew-getting-edition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial Roundup: Trump Knew What He Was Getting Into Edition - Bridge Project" />
<meta property="og:description" content="This past week Trump reignited feuds both old and new. While Puerto Rico continued its recovery with more than 80 percent of its citizens still without power and California continued its struggle to contain wildfires, Trump attacked Gold Star families and stepped up his sabotage of the Affordable Care Act.
Here’s what Americans read this week in their local newspapers:
&nbsp;
10/13
Chicago Sun Times: A Reckless Trump Invites A New Iran Crisis
Applying his usual bluster to complex negotiations, Trump has ripped the Iran pact as the worst deal ever. But he has no better idea for preventing a nuclear-armed Iran and a Mideast arms race. Instead, he naively believes he can dictate how other nations behave.
Tampa Bay Times: Trump&#8217;s Step Backward On Iran Nuclear Pact
President Donald Trump&#8217;s announcement Friday that he would not recertify the Iran nuclear deal was a sop to his nationalistic [...]" />
<meta property="og:url" content="http://bridgeproject.com/editorial-roundup-trump-knew-getting-edition/" />
<meta property="og:site_name" content="Bridge Project" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-10-20T19:10:13+00:00" />
<meta property="article:modified_time" content="2017-10-20T19:12:34+00:00" />
<meta property="og:updated_time" content="2017-10-20T19:12:34+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This past week Trump reignited feuds both old and new. While Puerto Rico continued its recovery with more than 80 percent of its citizens still without power and California continued its struggle to contain wildfires, Trump attacked Gold Star families and stepped up his sabotage of the Affordable Care Act.
Here’s what Americans read this week in their local newspapers:
&nbsp;
10/13
Chicago Sun Times: A Reckless Trump Invites A New Iran Crisis
Applying his usual bluster to complex negotiations, Trump has ripped the Iran pact as the worst deal ever. But he has no better idea for preventing a nuclear-armed Iran and a Mideast arms race. Instead, he naively believes he can dictate how other nations behave.
Tampa Bay Times: Trump&#8217;s Step Backward On Iran Nuclear Pact
President Donald Trump&#8217;s announcement Friday that he would not recertify the Iran nuclear deal was a sop to his nationalistic [...]" />
<meta name="twitter:title" content="Editorial Roundup: Trump Knew What He Was Getting Into Edition - Bridge Project" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Bridge Project &raquo; Editorial Roundup: Trump Knew What He Was Getting Into Edition Comments Feed" href="http://bridgeproject.com/editorial-roundup-trump-knew-getting-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/bridgeproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.11"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://bridgeproject.com/app/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='roots_css-css'  href='http://bridgeproject.com/app/themes/seefour/assets/css/main.min.css?129694903d818a40617a7c72e02714be' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://bridgeproject.com/app/themes/seefour/assets/vendor/jquery/dist/jquery.min.js?1.11.1"><\/script>')</script>
<script type='text/javascript' src='http://bridgeproject.com/app/plugins/thrive-visual-editor/editor/js/compat.min.js?ver=1.500.10'></script>
<script type='text/javascript' src='http://bridgeproject.com/app/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='http://bridgeproject.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bridgeproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bridgeproject.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.11" />
<link rel='shortlink' href='http://bp21.co/75' />
<link rel="alternate" type="application/json+oembed" href="http://bridgeproject.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbridgeproject.com%2Feditorial-roundup-trump-knew-getting-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bridgeproject.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbridgeproject.com%2Feditorial-roundup-trump-knew-getting-edition%2F&#038;format=xml" />
<style type="text/css">.ttfm1{font-family: 'Roboto' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Roboto' !important;font-weight: 400 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 500 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 500 !important;}.ttfm2{font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 500 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 500 !important;}.ttfm3{font-family: 'nexa_rust_sansblack' !important;font-weight: 400 !important;}.ttfm3 input, .ttfm3 select, .ttfm3 textarea, .ttfm3 button {font-family: 'nexa_rust_sansblack' !important;font-weight: 400 !important;}</style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["uncategorized"],"pagePostAuthor":"digital"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NJW2SGM');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://bridgeproject.com/app/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://bridgeproject.com/app/uploads/cropped-small-logo-copy-32x32.png" sizes="32x32" />
<link rel="icon" href="http://bridgeproject.com/app/uploads/cropped-small-logo-copy-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bridgeproject.com/app/uploads/cropped-small-logo-copy-180x180.png" />
<meta name="msapplication-TileImage" content="http://bridgeproject.com/app/uploads/cropped-small-logo-copy-270x270.png" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-4128 single-format-standard editorial-roundup-trump-knew-getting-edition sidebar-primary wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <header class="banner navbar navbar-default navbar-static-top" role="banner">
  <div class="container">

      <div class="navbar-table">
        <div class="navbar-menu">
          <div class="navbar-header">

            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".navbar-collapse">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            
            
            <a class="navbar-brand" href="http://bridgeproject.com/">
              <img class="img-responsive" src="http://bridgeproject.com/app/uploads/inline-logo-white.png" />
            </a>

            <a class="navbar-logo" href="http://bridgeproject.com/">
              <img class="img-responsive" src="http://bridgeproject.com/app/uploads/c4-logo-white.png">
            </a>

          </div>

          <nav class="collapse navbar-collapse" role="navigation">
            <ul id="menu-primary-navigation" class="nav navbar-nav"><li class="menu-home"><a href="/">Home</a></li>
<li class="menu-about"><a href="http://bridgeproject.com/about/">About</a></li>
<li class="menu-video"><a href="/video/">Video</a></li>
<li class="menu-research"><a href="/research/">Research</a></li>
<li class="menu-reports"><a href="http://bridgeproject.com/reports/">Reports</a></li>
<li class="menu-trump-accountability"><a href="http://bridgeproject.com/trump-accountability-project/">Trump Accountability</a></li>
<li class="menu-transparency-database"><a href="http://conservativetransparency.org">Transparency Database</a></li>
</ul>          </nav>


        </div>

       <div class="navbar-share">
          <a class="facebook" href="https://www.facebook.com/bridgeproject21" target="_blank"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a class="twitter" href="https://twitter.com/bridgeproject21" target="_blank"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a class="youtube" href="https://www.youtube.com/user/BridgeProject21" target="_blank"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-youtube fa-stack-1x fa-inverse"></i></span></a><a class="rss" href="http://bridgeproject.com/feed/" target="_blank"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-rss fa-stack-1x fa-inverse"></i></span></a>        </div>
      </div>
      
  </div>
</header>
  <!-- Modal -->
<div class="modal fade" id="pop" tabindex="-1" role="dialog" aria-labelledby="PopLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
        <img class="img-responsive aligncenter" src="http://bridgeproject.com/app/uploads/c4-logo.png">
      </div>
      <div class="modal-body">

        <h4 class="modal-title" id="PopLabel">
          Bridge Project is dedicated to exposing the conservative movement’s dishonest tactics, dismantling its extreme ideology, and shining light on the moneyed special interests that fund it.
        </h4>

        <form class="form-inline" method="post" action="http://bridgeproject.com/newsletter/">
          <input type="hidden" name="news_nonce" value="e3d3516472" />
          <input type="hidden" name="source_details" value="http://bridgeproject.com" />
          <input type="hidden" name="ts" value="1508570170" />
          <div class="form-group">
            <input type="email" value="" name="email" id="email" class="form-control" placeholder="Email">
          </div>
          <div class="form-group">
            <input type="text" value="" name="zip" id="zip" class="form-control" placeholder="ZIP Code" maxlength="5">
          </div>
          <button type="submit" class="btn btn-info">Get Updates</button>
        </form>

      </div>
      <div class="modal-footer">
        <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>
  <div class="wrap container" role="document">
    <div class="content row">

            
      <main class="main" role="main">
        
  <article class="single post-4128 post type-post status-publish format-standard hentry category-uncategorized politico-donald-trump issue-trump-transparency">
    <header>
      <div class="post-meta">
		<time datetime="2017-10-20T19:10:13+00:00">
		October 20, 2017	</time>
	</div>      <h2 class="entry-title">Editorial Roundup: Trump Knew What He Was Getting Into Edition</h2>
      <div class="social-icons"><div class="social-icon facebook"><a onclick="javascript:popupCenter('https://www.facebook.com/sharer/sharer.php?u=http://bp21.co/75','Facebook Share', '540', '400'); return false;" href="https://www.facebook.com/sharer/sharer.php?u=http://bp21.co/75" target="blank"><i class="fa fa-facebook"></i><span class="platform-name">Share</span></a></div><div class="social-icon twitter"><a onclick="javascript:popupCenter('https://twitter.com/share?&amp;url=http://bp21.co/75&amp;text=Editorial Roundup: Trump Knew What He Was Getting Into Edition&amp;via=BridgeProject21','Tweet', '540', '400'); return false;" href="https://twitter.com/share?&amp;url=http://bp21.co/75&amp;text=Editorial Roundup: Trump Knew What He Was Getting Into Edition&amp;via=BridgeProject21" target="blank"><i class="fa fa-twitter"></i><span class="platform-name">Tweet</span></a></div></div>    </header>
    <div class="row">
      <div class="entry-content col-sm-9">
                <p dir="ltr">This past week Trump reignited feuds both old and new. While Puerto Rico continued its recovery with more than 80 percent of its citizens still without power and California continued its struggle to contain wildfires, Trump attacked Gold Star families and stepped up his sabotage of the Affordable Care Act.</p>
<p dir="ltr">Here’s what Americans read this week in their local newspapers:</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/13</strong></em></p>
<p dir="ltr"><strong>Chicago Sun Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=423e7186e4&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D423e7186e4%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423374000&amp;usg=AFQjCNHRCvUFUDOIJUJh6Q8t3KXJDLmJrw">A Reckless Trump Invites A New Iran Crisis</a></strong></p>
<p dir="ltr">Applying his usual bluster to complex negotiations, Trump has ripped the Iran pact as the worst deal ever. But he has no better idea for preventing a nuclear-armed Iran and a Mideast arms race. Instead, he naively believes he can dictate how other nations behave.</p>
<p dir="ltr"><strong>Tampa Bay Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=a9b6d79eae&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Da9b6d79eae%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFci00U4F8MParnKE3Tj1wJC7J2bw">Trump&#8217;s Step Backward On Iran Nuclear Pact</a></strong></p>
<p dir="ltr">President Donald Trump&#8217;s announcement <span class="aBn" tabindex="0" data-term="goog_766436032"><span class="aQJ">Friday</span></span> that he would not recertify the Iran nuclear deal was a sop to his nationalistic base that could end up isolating Washington more than Tehran. By seeking to have it both ways — denouncing the agreement, yet sparing it for now — the president sent another muddled message about his core foreign policy goals and gave Iranian hard-liners another opportunity to further inflame anti-American instability. This is not in the best interest of national security.</p>
<p dir="ltr">Trump declared he would not certify Iran&#8217;s compliance with the 2015 accord as he already has done twice in his presidency, attempting to fulfill a campaign promise to end what he incorrectly calls a fatally flawed deal. The multiparty agreement severely curtailed Iran&#8217;s nuclear program in exchange for the United States, Russia, China and the European Union relaxing crippling sanctions on the Iranian economy. Iran cut its stockpiles of nuclear fuel, closed nuclear facilities and agreed to unprecedented monitoring of its nuclear activities. Experts hailed the deal for extending the &#8220;breakout&#8221; period for Iran to assemble a weapon to at least a year from the previous timetable of only several months.</p>
<p dir="ltr"><strong>Miami Sun Sentinel: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=0ec021137f&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D0ec021137f%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNGseSCJoxG1bLiFx5YPOPetc7sT1A">President Trump’s Risky Move On Iran Nuclear Deal</a></strong></p>
<p dir="ltr">President Trump continues to base foreign policy on temper tantrums. His latest is over the Iran nuclear agreement.</p>
<p dir="ltr"><span class="aBn" tabindex="0" data-term="goog_766436033"><span class="aQJ">On Friday</span></span>, Trump announced that he would not certify that the 2015 accord is in the interest of the United States, despite having done so twice previously. Though U.S. military and intelligence officials and the International Atomic Energy Agency say Iran is complying, Trump claims Iran has violated the “spirit” of the Joint Comprehensive Plan of Action.</p>
<p dir="ltr"><strong>San Francisco Gate: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=7fc2cd939b&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D7fc2cd939b%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNERNR5Hk0k1ki2CkzLsRiJ4vPp5Mw">Trump Declares War On Health Care</a></strong></p>
<p dir="ltr">Trump has belied his rhetoric about Obamacare’s inexorable “imploding” by devoting considerable energy to exploding it, these measures being only the latest examples. He has also suppressed participation in the insurance exchanges by limiting enrollment advertising and assistance as well as curtailing signup opportunities.</p>
<p dir="ltr"><strong>Florida Times-Union: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=dc4179e8d5&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Ddc4179e8d5%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFOE4APgi7N1ONZyVHXgSYt4jkpcg">Checks Needed Before President Trump Can Use Nuclear First Strike</a></strong></p>
<p dir="ltr">Concerns about Trump’s level of discernment have been appearing through a flood of leaks in Washington.</p>
<p dir="ltr">Trump’s open talk about war with North Korea raises serious concerns that should not be ignored.</p>
<p dir="ltr"><strong>San Francisco Chronicle: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=56e3687ec6&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D56e3687ec6%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFpzfQIy-wmyl5wNZK1sbpQpWIYqg">Trump’s War On A Free Press</a></strong></p>
<p dir="ltr">President Trump would seem to be the last person in the world to question anyone’s fidelity to the truth. At last count, The Washington Post’s Fact Checker cited more than 1,300 false claims by Trump since his inauguration.</p>
<p dir="ltr">His propensity to stretch or fabricate facts is as frankly disgusting as his derision for those with a professional commitment to let Americans know what their government and its leader is really doing.</p>
<p dir="ltr"><strong>Newark Star Ledger: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=b71f06b803&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Db71f06b803%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNEdx4o7wdC7zu8GGJ29MwUYO7sT0Q">Trump&#8217;s Quest: Higher Teen Pregnancy Rates, More Abortions</a></strong></p>
<p dir="ltr">But not only is Trump&#8217;s action unfettered by common sense, it shows a chilling disregard for women&#8217;s health, because birth control pills are not prescribed solely for the prevention of pregnancy. They also manage hormonal imbalance and treat severe medical conditions such as endometriosis or PMS.</p>
<p dir="ltr"><strong>Lexington Herald Leader: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=fa0f1f5a63&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dfa0f1f5a63%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNEU-hD425_OkA_d7t_vKh4Az_LGBQ">Trump’s No Prude But He Panders. So Keep Fighting For Birth Control, Science</a></strong></p>
<p dir="ltr">It’s hard to believe that in 2017 Americans must again fight for accurate information about birth control. But we’d better fight because the Trump administration is spewing propaganda in place of science.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/14</strong></em></p>
<p dir="ltr"><strong>Boston Herald: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=9a0dea7e29&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D9a0dea7e29%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNHVA9nYiQKHVOPZ0xMJfich6EiIWw">It’s Trumpcare Now</a></strong></p>
<p dir="ltr">There is much that needs to be fixed about the Affordable Care Act, and clearly President Trump is frustrated by the inability of his Republican majority in Congress to do that. But slashing and burning it to the ground in a fit of presidential petulance isn’t the way to go here — not on the policy and certainly not on the politics of it.</p>
<p dir="ltr"><strong>The Oklahoman: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=6e893cfd16&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D6e893cfd16%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNHIMu1hMsF4cWyCwigtd1Sq9vwVSg">Trump&#8217;s Outbursts Hurting His Cause</a></strong></p>
<p dir="ltr">Trump&#8217;s reflexive need to belittle has been part of his m.o. since the early days of his campaign. His most ardent supporters see it as refreshing straight talk from the normally smooth-talking political class. Ultimately, however, it diminishes the office of the presidency and makes it more difficult for Trump to achieve policy successes. And those potential policy victories, not his personality, are what led many Americans to vote for him in the first place.</p>
<p dir="ltr"><strong>Quad City Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=99d4f08006&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D99d4f08006%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFtZT37IrPPcuG4vSS2wPB8YaNsrQ">Thumbs Up, Thumbs Down</a></strong></p>
<p dir="ltr">Granted, President Donald Trump&#8217;s first nine months have ranged from rocky to tragic, depending on who you ask. His disapproval ratings are sky high and his own temperament has undermined the GOP&#8217;s legislative agenda.</p>
<p dir="ltr"><strong>San Francisco Chronicle: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=86ad6bdba4&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D86ad6bdba4%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNElvlmE8rinPapToUbIQz5onaCekg">California Burns: Where’s The President?</a></strong></p>
<p dir="ltr">That’s it? No talk of visiting California? No expressions of appreciation for the first responders? No condolences for those who lost their lives, or the many more who lost their homes? No recognition or pledges of federal support for the monumental task of rebuilding the neighborhoods and business that were devoured in the fire?</p>
<p dir="ltr">Then again, how much is a Trump pledge worth, anyway? His typically rapid-fire succession of tweets this week included some that seemed to blame Puerto Rico for its post-hurricane financial crisis and a warning that “We cannot keep FEMA, the Military &amp; the First Responders, who have been amazing (under the most difficult circumstances) in P.R. forever!”</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/15</strong></em></p>
<p dir="ltr"><strong>The Bergen Record: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=caa7fbc209&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dcaa7fbc209%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFBUsRb-VrlZ6AnxC9r-5TRbBX-bQ">Trump Takes A Scalpel To The ACA</a></strong></p>
<p dir="ltr">The worst part is that these moves come with no foresight about what direction the law, or the nation’s health care system will go next. Instead of working with Congress on a permanent and lasting adjustment to Obamacare, to bolster the law’s weaknesses, the president is off on his own tweeting things like “The Democrats ObamaCare is imploding.”</p>
<p><strong>Newark Star Ledger: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=4978b0da1d&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D4978b0da1d%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFYvEvVQtNMTcFyyDRyF28LIZqqlQ">Trump&#8217;s Open Sabotage Of Obamacare</a></strong></p>
<p dir="ltr">The executive order Trump just signed would only worsen the problem. It allows insurers to offer cheaper, skimpier plans with fewer benefits and consumer protections. This will attract younger, healthier people willing to roll the dice on a flimsy plan, like a degree from Trump University. It leaves everyone else paying much more.</p>
<p dir="ltr"><strong>Virginian Pilot: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=a068d21602&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Da068d21602%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNFMNmNHYiQTo9ExH8rQ5unQtVyblg">Undoing The Clean Power Plan</a></strong></p>
<p dir="ltr">The past nine months have demonstrated that the Trump White House’s scattershot and superficial approach to policy making does not extend to environmental protection, an area in which the administration appears determined to do lasting harm.</p>
<p dir="ltr"><strong>St. Louis Post-Dispatch: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=cead0087ac&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dcead0087ac%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNF5w9bX0zmZks9OJ9vJcu7ygA7iBQ">Administration Should Rethink Bid To Deny Assistance For Birth Control Coverage.</a></strong></p>
<p dir="ltr">President Donald Trump’s feelings about women are no secret. While saying that he loves them, Trump has demeaned women, objectified them, mocked them and been accused of assaulting them. So it comes as no surprise that he moved earlier this month to deny women federal assistance to pay for birth control and expand leeway for employers to withhold such coverage on religious grounds.</p>
<p dir="ltr"><strong>Billings Gazette: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=2566f8087c&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D2566f8087c%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNEIlJIA-dLy68dZCWR__TJsb7CgEw">Trump Berates NFL, Ignores Racist Flash Mob</a></strong></p>
<p dir="ltr">That’s what Trump should have said. Instead, he has told the NFL to fire players who take a knee to show their concerns about mistreatment of African American men by U.S. law enforcement. If the president wants players to stop protesting, he should acknowledge their valid complaints and work to improve relations between police and black citizens.</p>
<p dir="ltr">Trump’s silence on Charlottesville says more than his tweets against NFL players.</p>
<p dir="ltr"><strong>Joplin Globe: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=4a4eed0816&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D4a4eed0816%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNENkP86deHzv4fVe8X1yroTHOIR1w">Scuttling Clean Power Plan The Wrong Move</a></strong></p>
<p dir="ltr">President Donald Trump, who cited his business acumen time and again when running for the White House, missed a moment to prove himself in his own arena last week.</p>
<p dir="ltr">We’re referring to the decision to scuttle the Clean Power Plan, which was aimed at reducing greenhouse gas emissions by 2030 by nearly one-third from 2005 levels.</p>
<p dir="ltr">The president and other critics of the CPP frequently noted its costs but not the benefits, and that’s where they failed.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/16</strong></em></p>
<p dir="ltr"><strong>St. Louis Post-Dispatch: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=16c58bdce0&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D16c58bdce0%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNHpQvv6ClB2UubQbwcxIwRgHzBHPQ">Trump Undermines His Own Party By Cruelly Sabotaging Affordable Care Act</a></strong></p>
<p dir="ltr">There is little evidence that Trump gave much thought to Obamacare until he decided to run for president in 2015 and realized the Republican base didn’t like it, whereupon bashing it became a sure-fire applause line.</p>
<p dir="ltr">He has demonstrated almost no grasp of health care policy: “Nobody knew that health care could be so complicated,” he famously told a roomful of governors in February, all of whom knew how complicated it was. Though he promised to replace Obamacare with “something great” at lower cost, he never put forth any ideas.</p>
<p dir="ltr"><strong>Tampa Bay Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=37f82435df&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D37f82435df%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNGXKKr8dfCgGhjfn2o5_UU-xuCztA">Trump Uses Americans&#8217; Health Care As Bargaining Chip</a></strong></p>
<p dir="ltr">Unable to persuade Congress to kill the Affordable Care Act, President Donald Trump appears determined to do the dirty work himself. The president&#8217;s unilateral actions are aimed at driving up premiums, steering healthy people away from the federal marketplace and ensuring his inaccurate description of the law as a nightmare comes true. Reducing Americans&#8217; access to health care as a political maneuver is a cynical, callous act by a president who once promised better coverage that would be available and affordable to all.</p>
<p dir="ltr"><strong>Charleston Gazette-Mail: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=92167f4d4a&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D92167f4d4a%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNHjU-gp13RIlti9K2RYbknCJ4UAzQ">Americans Suffer To Soothe Trump&#8217;s Ego</a></strong></p>
<p dir="ltr">Thousands upon thousands of Americans are going to pay more for their health insurance — all because our president, Donald Trump, has the temperament of a petulant child who throws a tantrum when he doesn’t get his way.</p>
<p dir="ltr"><span class="aBn" tabindex="0" data-term="goog_766436034"><span class="aQJ">On Friday</span></span>, Trump eliminated payments from the federal government that help low-income people buy health insurance through the Affordable Care Act marketplace. The move, which many observers have expected since Trump entered office, means that insurance premiums will skyrocket for some of the poorest Americans.</p>
<p dir="ltr"><strong>Philadelphia Inquirer: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=ad34b4a6da&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dad34b4a6da%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNGSOIA9WIqrEbKESt22QN44jPwsEQ">Trump&#8217;s Art-Of-The-Deal Style Of Governing Doesn&#8217;t Put America First</a></strong></p>
<p dir="ltr">Deal-making isn’t unusual in politics. The problem with Trump’s approach is that he’s always the primary beneficiary, politically or financially. The rest of America is left with the scraps. Wasn’t he supposed to be the president who puts America first?</p>
<p dir="ltr"><strong>Chicago Sun Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=af66262dff&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Daf66262dff%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423375000&amp;usg=AFQjCNEvIPJ5Su-NHARIqpFSVOpJcfS_uw">Stand Up And Shout For Decent Health Care In Illinois</a></strong></p>
<p dir="ltr">Trump’s two executive orders were just his latest rash and spiteful effort to undermine Obamacare. His administration previously stopped encouraging people to sign up for Obamacare health insurance, which is sure to lead to fewer healthy people — but not sick folks — from signing up.</p>
<p dir="ltr"><strong>Newark Star Ledger: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=4c425c4f58&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D4c425c4f58%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNFckOe-KMvepIQu17q0H3M12crgLA">Trump Torpedoes Dreamers, Now Congress Must Respond. Stop Laughing.</a></strong></p>
<p dir="ltr">Instead, Donald Trump went Full Baldwin last week, issuing a list of preposterous preconditions in return for protecting Dreamers, which is only his latest version of pulling wings off butterflies.</p>
<p dir="ltr"><strong>Raleigh News &amp; Observer: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=eb81596a63&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Deb81596a63%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGp9YCfP5n8LsEnCGIdTy5ak6AVFg">More Noise From Trump On Iran</a></strong></p>
<p dir="ltr">President Donald Trump lacks an agenda of his own, so apparently he’s decided to focus exclusively on dismantling the agenda of his predecessor. It is a pathetic sight, to see Trump charging on various issues as if he were an angry bull trying to break out of a fence.</p>
<p dir="ltr"><strong>Modesto Bee: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=bbfd05728f&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dbbfd05728f%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGePZQ5J7bzsC2Vys8Y1ypaU8nYOw">Suffering He’ll Cause Doesn’t Faze Trump</a></strong></p>
<p dir="ltr">Acting on his obsession with destroying the Affordable Care Act and eradicating every vestige of the Obama presidency, President Donald Trump took aim at 650,000 low-income Californians – not that he cares.</p>
<p dir="ltr"><strong>Columbus Dispatch: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=2bd8c3e18c&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D2bd8c3e18c%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNHEqoIz9dacpwGbIEuGp07EuMh-7A">Way To kick ’Em While They’re Down</a></strong></p>
<p dir="ltr">If Trump — given his background in business — is talking about putting Puerto Rico on a path to alleviate its fiscal problems, this would be noble. But that’s not what is coming across. What Puerto Ricans and other Americans are hearing is, “Buddy, you’re on your own.”</p>
<p dir="ltr">This is ugly and heartless. It is beneath his office. And it is not who we are as Americans. Congress should quickly supply leadership to help our storm-battered fellow Americans.</p>
<p dir="ltr"><strong>Arizona Republic: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=093e2cb833&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D093e2cb833%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNFeTbuLqlY9-xBqEXLJma2wQR5g3A">Sabotaging NAFTA: Strong Sound Bytes, Bad Policy</a></strong></p>
<p dir="ltr">These are complex concepts that do not fit neatly into Trump’s nationalistic rhetoric about bringing back remembered good times.</p>
<p dir="ltr">But in the real world of today, America’s best interests are served by continuing our participation in NAFTA.</p>
<p dir="ltr"><strong>Eastern Arizona Courier: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=31f1150fb5&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D31f1150fb5%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGJ9DZOzSHNvoJlbeqAn9uA8KoirQ">Trump Threatens The Press? Must Me A Day That Ends In “Y”</a></strong></p>
<p dir="ltr">Yes, he’s blustered in this manner before. Yes, we’re growing numb to many of his nonsensical ramblings on Twitter. No, we won’t ignore his rants in hopes they go away.</p>
<p dir="ltr">That’s because, in this case, Trump and his ardent supporters pose a real threat to this nation.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/17</strong></em></p>
<p dir="ltr"><strong>Baltimore Sun: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=defd74b09b&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Ddefd74b09b%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNHRPlTMQ5VYodp-h9KyhJEkSu9Z8Q">Honor, Duty, Trump</a></strong></p>
<p dir="ltr">But, of course, President Trump wasn’t making the point that there are various ways to console grieving families, he was trying to say his phone calls are a leap beyond what others had done in the past, presumably letters written by staff. He had been embarrassed by the fact that he had not yet contacted by any means the families of four U.S. special forces members killed nearly two weeks ago in Niger. The president did what he always does when criticized, he lashed out. In the Trump-verse, all are lesser, all are expendable, all pale compared to him.</p>
<p dir="ltr"><strong>San Francisco Chronicle: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=958d5b4510&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D958d5b4510%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGIZf6-wzbgthkIiv2tBabXDmUZ6Q">Tom Marino Was On Wrong Side Of Opioid Fight</a></strong></p>
<p dir="ltr">If Trump is truly serious about his drain-the-swamp rhetoric, he couldn’t pick a better place to finally start. The news report put Marino at the forefront of the push to free distributors from controls that hampered easy access to pain pills. The Drug Enforcement Administration had opposed the changes, but eventually gave in, with the laxer rules taking effect in 2016.</p>
<p dir="ltr"><strong>Raleigh News &amp; Observer: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=36a3299f50&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D36a3299f50%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNE_VVymKPvd-hzWiaE2mlJFHCFlyg">Stein Stands Up For ACA-Backed Citizens</a></strong></p>
<p dir="ltr">In a thankfully predictable continuation of his commitment to protect North Carolina consumers, state Attorney General Josh Stein is joining 18 other attorneys general in a federal lawsuit to block the foolish and purely political maneuver of President Trump to stop federal subsidies for those covered by health insurance under the Affordable Care Act.</p>
<p dir="ltr">The move by Trump follows Republican failures to repeal the ACA, and it’s a nasty little trick akin to a kid hiding a dump truck in a sand box. Except that cutting subsidies will cost millions of people their insurance and force them into the “junk insurance” Trump now advocates as a replacement for “Obamacare.” That would give people low-cost insurance in exchange for low-quality, minimal care.</p>
<p dir="ltr"><strong>Santa Maria Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=890f416b46&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D890f416b46%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGaUHhlBTs88rY2gExiF1JQ4PhJhQ">Questions About Our Humanity</a></strong></p>
<p dir="ltr">Essentially, the Trump administration’s marching orders are that states are required to spend local resources enforcing federal laws. California and a few other states and cities are refusing to do that, for a variety of reasons.</p>
<p dir="ltr">The Trump administration seems intent on throwing the baby out with the bath water, but every mother knows that’s not how you clean and protect the baby.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/18</strong></em></p>
<p dir="ltr"><strong>Concord Monitor: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=8ea4556159&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D8ea4556159%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNE_84H_sZcRycnw3tHI9Z5BhdZGCg">Backlash Is Strengthening Democracy</a></strong></p>
<p dir="ltr">The Divider in Chief has, however, inadvertently brought people together and swelled support for organizations devoted to protecting civil rights, preserving the environment, ending racism, fostering equality, building community and opposing his destructive policies. That’s a very good thing indeed.</p>
<p dir="ltr">People come together during natural disasters. They are apparently doing so for the man-made disaster that is the Trump administration. The more people who get politically and socially involved, the stronger the nation will be.</p>
<p dir="ltr"><strong>Springfield Republican: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=68eaad3082&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D68eaad3082%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNFfvzcvsw3pmnpBLOKSaUFklmx--Q">Was Trump &#8216;Remark&#8217; Repugnant Or Fake News?</a></strong></p>
<p dir="ltr">With his denials, Trump comes off as the boy who cries wolf. The difference is that the boy in the fable hurt only himself. The president&#8217;s style deeply hurts others in the most personal of ways.</p>
<p dir="ltr">The real tragedy? We can&#8217;t be sure who to believe. Trump&#8217;s track record of flip comments, lousy jokes at the most inappropriate times and astonishing insensitivity &#8211; to the point of a lack of patriotism &#8211; means we cannot automatically believe the president.</p>
<p dir="ltr"><strong>San Francisco Chronicle: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=1e3b9ee086&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D1e3b9ee086%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNG2nrAWD_xj_mtBjKiWJ2XcGUulXg">How To Clean Up Trump’s Iran Mess</a></strong></p>
<p dir="ltr">It passes for good news that Trump’s reckless, largely unfounded attacks haven’t blown up an agreement being defended by some of his top advisers and fellow Republicans in Congress. As with health care reform and dispensation for immigrants brought to the country illegally as children, Trump threw a wrench into a delicate solution wrought by President Barack Obama’s administration and then, despite his increasingly sour relations with key lawmakers, told Congress to sort out the mess.</p>
<p dir="ltr"><strong>Baltimore Sun: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=adcfe5f2a2&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3Dadcfe5f2a2%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNELE7B_86zG-mFRvvwupRpmQxyivw">Trump Travel Ban: Third Time Is Still No Charm</a></strong></p>
<p dir="ltr">Mr. Trump may never appreciate that hard truth, however. His instinct is always to blame someone else, and “Muslims” as a group are an easy target that relieves him of the obligation of thinking through the long-term consequences of his impulsive policy choices. The president’s “Muslim ban” was an absurdity from the start, and in a healthy body politic it never would have been allowed to take root in any serious national conservation about terrorism. But these are not normal times. We’re heartened by the judicial restraints the courts have so far managed to impose on the president’s power to arbitrarily determine who can and cannot legally enter the country. But we also recognize those restraints may only be temporary. The ultimate protector of American values lies in the people electing representatives who will uphold them.</p>
<p dir="ltr"><strong>Plattsburgh Press Republican: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=2ea18f35ce&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D2ea18f35ce%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNH72jEPZ39bPOtF8cZ_OUgE7bdTeg">Tweet Turbulence Adds To Divisiveness</a></strong></p>
<p dir="ltr">So it was especially disturbing when Trump recently tweeted: &#8220;Network news has become so partisan, distorted and fake that licenses must be challenged and, if appropriate, revoked. Not fair to public!&#8221;</p>
<p dir="ltr">Did the president of the United States really suggest that news media outlets should be shut down because he doesn&#8217;t like their reporting? That&#8217;s the kind of action you see in countries with state-run media, where all reporting is carefully controlled and pre-approved by the government.</p>
<p dir="ltr"><strong>Miami Herald: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=442abf48d2&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D442abf48d2%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNFbvSKL6R_ExsBnwKeMRXOmHDeSWA">Trump’s Respect For The Military Depends Solely On His Political Needs. It’s A Disgrace</a></strong></p>
<p dir="ltr">Here’s what we know for sure: The president’s respect for the military is an on-again, off-again slippery-eel of a thing. Trump manipulates his regard, both high and low, this way and that, almost always to score political points.</p>
<p dir="ltr">That’s why, while campaigning, he dared to speak dismissively of the grieving parents of a fallen soldier — Gold Star parents — who spoke so movingly at the Democratic National Convention. The soldier was Muslim, a member of a religious group he bashed repeatedly — red meat to his base.</p>
<p dir="ltr">That’s why he accepted a supporter’s Purple Heart, crowing that he was happy to get it the easy way. If only he hadn’t suffered from bone spurs.</p>
<p dir="ltr"><strong>Alexandria Echo Press:  <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=047b624121&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D047b624121%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGT3CttD-g99QMgFOTD6BlGM8qX2A">Is First Amendment Disgusting?</a></strong></p>
<p dir="ltr">&#8220;It is frankly disgusting the press is able to write whatever they want to write and people should look into it.&#8221;</p>
<p dir="ltr">Those words were not spoken by a dictator of a foreign nation. They were spoken by the president of the United States.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/19</strong></em></p>
<p dir="ltr"><strong>Springfield Republican: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=3b931d67dc&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D3b931d67dc%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGLi79In_w6e2Syj_kMAuKjCkfOdg">Trump&#8217;s Newest Travel Ban Suffers Same Fate As Others</a></strong></p>
<p dir="ltr">It&#8217;s important to remember that Trump, early in his campaign for the Republican Party&#8217;s presidential nomination, promised that if he were elected he would implement &#8220;a total and complete shutdown of Muslims entering the United States until our country&#8217;s representatives can figure out what the hell is going on.&#8221; That was in December 2015, getting on two years ago now.</p>
<p dir="ltr">Each version of his travel ban has been an effort to do just that &#8211; to one degree or another. Thankfully, the courts keep on seeing these bans for what they are &#8211; unAmerican and unconstitutional &#8211; and slapping them down. We can only hope that the highest court in the land follows suit, closing the book on this nonsense for once and for all.</p>
<p dir="ltr"><strong>San Diego Union Tribune: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=35163f75d9&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D35163f75d9%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNEV1mchrb8Avql1dnY7RDn4XJ-u0A">Donald Trump’s Politicizing War Deaths Is Beyond The Pale</a></strong></p>
<p dir="ltr">But the problem with the 45th president goes well beyond governance. Trump’s rhetoric creates pain and division. He blithely picks at societal scabs and rubs them raw. He’s shown no willingness or ability to change. And now our fallen warriors are his focus.</p>
<p dir="ltr"><strong>Raleigh News &amp; Observer: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=55872fe3f7&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D55872fe3f7%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNHUPesGrQHbLr8TEtBc3F2x0MCljA">Trump Trips Up, Live And In Person</a></strong></p>
<p dir="ltr">The difference this time is that the president insinuated something about his predecessors that was not true and that cast them in an unfair, unflattering light. His chatter was simply reprehensible, and typical of Trump, who seemed to double down on his mistake later by questioning whether Obama had ever called Gen. John Kelly, his chief of staff, whose son was killed in Afghanistan in 2010.</p>
<p dir="ltr">It’s going too easy on Trump to say he is undisciplined. When surrounded by sycophants in his business empire, he could make all the tactless gaffes he wanted and there were no consequences. But now he speaks as president, and what presidents say matters. This mistake is going to linger in the minds of Americans more than the others.</p>
<p dir="ltr"><strong>Peoria Journal Star: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=1a0444290a&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D1a0444290a%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNFf0Z_B98LMZ-PFouV5lfH24rvX3Q">Our Assent And Sabotage President</a></strong></p>
<p dir="ltr">Indeed, if there has been more of a sit-on-the-sideline president than our current one — someone who reportedly does not read his own policy proposals, who blows his top when he discovers a bill won’t do what he’s been saying it will — his name escapes us. If we may be permitted an analogy — and an NFL one at that — the president is like the third-stringer who elbows his way onto the podium to hold the Super Bowl trophy for the cameras after contributing nothing to that outcome.</p>
<p>&nbsp;</p>
<p dir="ltr"><em><strong>10/20</strong></em></p>
<p dir="ltr"><strong>Quad City Times: <a href="https://americanbridgepac.us13.list-manage.com/track/click?u=ee1bfee563d1c69fe20eff85d&amp;id=3147b9a82a&amp;e=96eae82352" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://americanbridgepac.us13.list-manage.com/track/click?u%3Dee1bfee563d1c69fe20eff85d%26id%3D3147b9a82a%26e%3D96eae82352&amp;source=gmail&amp;ust=1508612423376000&amp;usg=AFQjCNGALrKZJbMVLDjUPW2NWnq2XMIBkw">Iowa GOP Is Slowly Turning On Trump</a></strong></p>
<p dir="ltr">Trump promised to protect RFS while campaigning in Iowa. Anything else would be political suicide in a state that&#8217;s built an entire economy around biofuels. But he preceded to stock his cabinet almost exclusively with oil industry executives, a slew of generals and the executive team from Goldman Sachs.</p>
<p dir="ltr">Thing is, Trump&#8217;s word isn&#8217;t worth much. The man wants applause. He has just two real goals: Elevating himself and scrubbing his predecessor from the history books. That pesky policy bit bores him, evidenced by the fact that, in a matter of hours, he came out for, and then against, a bipartisan Senate deal to prop up the very Affordable Care Act that Trump himself threw into chaos by executive order. His opinion on any given issue depends entirely on whom last had his ear. As such, Trump may be waffling on Pruitt&#8217;s RFS rollback after Iowa&#8217;s full-court press, according to Bloomberg News.</p>
<p dir="ltr">In the past few weeks, Trump and his administration have repeatedly targeted Iowa. Pruitt proposed drastic reductions in ethanol. He argued against tax credits for wind energy, another cash cow for Iowa&#8217;s economy, hated by the vaunted coal industry. Trump reportedly personally intervened against Iowa&#8217;s proposal to stabilize its health insurance marketplace.</p>
              </div>
      <div class="entry-meta col-sm-3">
                <div class="yourls-display"><h4>Shortlink</h4><input class="form-control" type="text" name="yourls-link" value="http://bp21.co/75" readonly="readonly" onclick="this.focus();this.select()" /></div>        <ul><h5>Issues</h5><li><a href="http://bridgeproject.com/issue/trump-transparency/">Trump transparency</a></li></ul><ul><h5>Politicians & Pundits</h5><li><a href="http://bridgeproject.com/politico/donald-trump/">Donald Trump</a></li></ul>      </div>
    </div>
  </article>

  
  
	<div class="sidebar-footer">
		<div class="related-posts"><div class="related-heading">Related Posts By politico</div><ul class="related-ul"><div class='col-sm-4 has-thumb'><li class='related-post'><div class='sidebar-thumb-lg' style='background: url(http://bridgeproject.com/app/uploads/20170327-SiteHdrBP1-2-355x193.png) no-repeat center center; -webkit-background-size: cover; -moz-background-size: cover; -o-background-size: cover; background-size: cover'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/new-bridge-project-trumpcare-ad-spotlights-trump-breaking-promises/'>New Bridge Project Trumpcare Ad Spotlights Trump Breaking His Promises</a><ul class='post-tags'><li><a href="http://bridgeproject.com/politico/donald-trump/">#Donald Trump</a></li></ul></div></div></li></div><div class='col-sm-4 no-thumb'><li class='related-post'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/republicans-try-prevent-cbo-scoring-tax-plan-ind-experts-agree-benefit-1-middle-class/'>Republicans try to prevent CBO from scoring tax plan that ind. experts agree would benefit 1% over middle class  </a><ul class='post-tags'><li><a href="http://bridgeproject.com/politico/donald-trump/">#Donald Trump</a></li></ul></div></li></div><div class='col-sm-4 no-thumb'><li class='related-post'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/new-tax-day-ad-blasts-donald-trump-selling-american-families/'>New Tax Day Ad Blasts Donald Trump for Selling Out American Families</a><ul class='post-tags'><li><a href="http://bridgeproject.com/politico/donald-trump/">#Donald Trump</a></li></ul></div></li></div></ul></div><div class="related-posts"><div class="related-heading">Related Posts By issue</div><ul class="related-ul"><div class='col-sm-4 no-thumb'><li class='related-post'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/3869-2/'>Editorials Roundup: Quadrupled-Down Week</a><ul class='post-tags'><li><a href="http://bridgeproject.com/issue/trump-transparency/">#Trump transparency</a></li></ul></div></li></div><div class='col-sm-4 no-thumb'><li class='related-post'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/trump-hikes-rates-sells-access-invites-bribes-dc-hotel/'>Trump Hikes Rates As He Sells Access, Invites Bribes At DC Hotel</a><ul class='post-tags'><li><a href="http://bridgeproject.com/issue/trump-transparency/">#Trump transparency</a></li></ul></div></li></div><div class='col-sm-4 no-thumb'><li class='related-post'><div class='title-block'><a class='related-title' href='http://bridgeproject.com/sanders-questions-two-days-row-lucky-us-edition/'>Sanders Questions: Two Days In A Row, Lucky Us Edition</a><ul class='post-tags'><li><a href="http://bridgeproject.com/issue/trump-transparency/">#Trump transparency</a></li></ul></div></li></div></ul></div>	</div>


      </main><!-- /.main -->
      
              <aside class="sidebar" role="complementary">
          <div class="panel-group" id="sidebar-nav" role="tablist" aria-multiselectable="true">

	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="heading-search">
			<span class="panel-title">
				<h4>Browse Posts<span class="hidden-md"> By Topic</span></h4>
			</span>
		</div>
	</div>

				<div class="panel panel-default"><div class="panel-heading" role="tab" id="heading-issue"><a class="panel-title" data-toggle="collapse" data-parent="#sidebar-nav" href="#issue-crunch" aria-expanded="true" aria-controls="issue-crunch"><div class="tc"><i class="fa fa-tag"></i></div><div class="tc">Issues</div></a></div><div id="issue-crunch" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading-issue"><div class="panel-body"><form id="issue-nav" action="http://bridgeproject.com" method="get" ><div class="form-group"><select id="issue-sel" class="form-control" onchange="if (this.value) window.location.href=this.value"><option value="">Select Issue</option><option value="http://bridgeproject.com/issue/taxes/">Taxes (323)</option><option value="http://bridgeproject.com/issue/health-care/">Health Care (264)</option><option value="http://bridgeproject.com/issue/economy/">Economy (217)</option><option value="http://bridgeproject.com/issue/jobs/">Jobs (212)</option><option value="http://bridgeproject.com/issue/medicare/">Medicare (176)</option><option value="http://bridgeproject.com/issue/recession/">Recession (154)</option><option value="http://bridgeproject.com/issue/medicaid/">Medicaid (137)</option><option value="http://bridgeproject.com/issue/small-business/">Small Business (114)</option><option value="http://bridgeproject.com/issue/bush-tax-cuts/">Bush Tax Cuts (109)</option><option value="http://bridgeproject.com/issue/social-security/">Social Security (83)</option><option value="http://bridgeproject.com/issue/unemployment-insurance/">Unemployment Insurance (71)</option><option value="http://bridgeproject.com/issue/supplemental-nutrition-assistance-program/">Supplemental Nutrition Assistance Program (67)</option><option value="http://bridgeproject.com/issue/debt-ceiling/">Debt Ceiling (45)</option><option value="http://bridgeproject.com/issue/trump-transparency/">Trump transparency (45)</option><option value="http://bridgeproject.com/issue/energy/">Energy (44)</option><option value="http://bridgeproject.com/issue/climate-change/">Climate Change (31)</option><option value="http://bridgeproject.com/issue/immigration/">Immigration (24)</option><option value="http://bridgeproject.com/issue/financial-crisis/">Financial Crisis (23)</option><option value="http://bridgeproject.com/issue/womens-health/">Women's Health (20)</option><option value="http://bridgeproject.com/issue/russian-interference/">Russian Interference (17)</option><option value="http://bridgeproject.com/issue/supreme-court/">Supreme Court (15)</option><option value="http://bridgeproject.com/issue/lgbtq-rights/">LGBTQ Rights (14)</option><option value="http://bridgeproject.com/issue/reproductive-rights/">Reproductive Rights (14)</option><option value="http://bridgeproject.com/issue/keystone-xl-pipeline/">Keystone XL Pipeline (11)</option><option value="http://bridgeproject.com/issue/government-shutdown/">Government Shutdown (10)</option><option value="http://bridgeproject.com/issue/environment/">Environment (8)</option><option value="http://bridgeproject.com/issue/poverty/">Poverty (8)</option><option value="http://bridgeproject.com/issue/ryan-budget/">Ryan Budget (8)</option><option value="http://bridgeproject.com/issue/marriage-equality/">Marriage Equality (7)</option><option value="http://bridgeproject.com/issue/money-in-politics/">Money in Politics (7)</option><option value="http://bridgeproject.com/issue/welfare/">Welfare (7)</option><option value="http://bridgeproject.com/issue/gun-control/">Gun Control (6)</option><option value="http://bridgeproject.com/issue/executive-action/">Executive Action (6)</option><option value="http://bridgeproject.com/issue/political-spending/">Political Spending (6)</option><option value="http://bridgeproject.com/issue/public-health/">Public Health (6)</option><option value="http://bridgeproject.com/issue/islamophobia/">Islamophobia (6)</option><option value="http://bridgeproject.com/issue/national-security/">National Security (5)</option><option value="http://bridgeproject.com/issue/income-inequality/">Income Inequality (5)</option><option value="http://bridgeproject.com/issue/first-amendment-issues/">First Amendment Issues (5)</option><option value="http://bridgeproject.com/issue/voting-rights/">Voting Rights (5)</option><option value="http://bridgeproject.com/issue/minimum-wage/">Minimum Wage (5)</option><option value="http://bridgeproject.com/issue/veterans/">Veterans (4)</option><option value="http://bridgeproject.com/issue/science/">Science (3)</option><option value="http://bridgeproject.com/issue/student-loans/">Student Loans (3)</option><option value="http://bridgeproject.com/issue/foreign-policy/">Foreign Policy (3)</option><option value="http://bridgeproject.com/issue/judicial-system/">Judicial System (3)</option><option value="http://bridgeproject.com/issue/equal-pay-for-women/">Equal Pay for Women (3)</option><option value="http://bridgeproject.com/issue/iraq-war/">Iraq War (2)</option><option value="http://bridgeproject.com/issue/violence-against-women-act/">Violence Against Women Act (2)</option><option value="http://bridgeproject.com/issue/trump-budget/">Trump budget (2)</option></select></div></form></div></div></div>			<div class="panel panel-default"><div class="panel-heading" role="tab" id="heading-politico"><a class="panel-title" data-toggle="collapse" data-parent="#sidebar-nav" href="#politico-crunch" aria-expanded="true" aria-controls="politico-crunch"><div class="tc"><i class="fa fa-bullhorn"></i></div><div class="tc">Politicians & Pundits</div></a></div><div id="politico-crunch" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading-politico"><div class="panel-body"><form id="politico-nav" action="http://bridgeproject.com" method="get" ><div class="form-group"><select id="politico-sel" class="form-control" onchange="if (this.value) window.location.href=this.value"><option value="">Select Politico</option><option value="http://bridgeproject.com/politico/mitt-romney/">Mitt Romney (149)</option><option value="http://bridgeproject.com/politico/donald-trump/">Donald Trump (129)</option><option value="http://bridgeproject.com/politico/george-w-bush/">George W. Bush (115)</option><option value="http://bridgeproject.com/politico/mitch-mcconnell/">Mitch McConnell (43)</option><option value="http://bridgeproject.com/politico/john-boehner/">John Boehner (35)</option><option value="http://bridgeproject.com/politico/paul-ryan/">Paul Ryan (28)</option><option value="http://bridgeproject.com/politico/sarah-huckabee-sanders/">Sarah Huckabee Sanders (19)</option><option value="http://bridgeproject.com/politico/koch-brothers/">Koch Brothers (18)</option><option value="http://bridgeproject.com/politico/steve-king/">Steve King (14)</option><option value="http://bridgeproject.com/politico/marco-rubio/">Marco Rubio (13)</option><option value="http://bridgeproject.com/politico/jeb-bush/">Jeb Bush (12)</option><option value="http://bridgeproject.com/politico/dean-heller/">Dean Heller (11)</option><option value="http://bridgeproject.com/politico/ted-cruz/">Ted Cruz (11)</option><option value="http://bridgeproject.com/politico/lindsey-graham/">Lindsey Graham (8)</option><option value="http://bridgeproject.com/politico/louie-gohmert/">Louie Gohmert (7)</option><option value="http://bridgeproject.com/politico/rick-scott/">Rick Scott (7)</option><option value="http://bridgeproject.com/politico/bill-cassidy/">Bill Cassidy (7)</option><option value="http://bridgeproject.com/politico/rick-santorum/">Rick Santorum (7)</option><option value="http://bridgeproject.com/politico/john-mccain/">John McCain (7)</option><option value="http://bridgeproject.com/politico/michele-bachmann/">Michele Bachmann (6)</option><option value="http://bridgeproject.com/politico/eric-cantor/">Eric Cantor (6)</option><option value="http://bridgeproject.com/politico/jeff-flake/">Jeff Flake (6)</option><option value="http://bridgeproject.com/politico/rand-paul/">Rand Paul (5)</option><option value="http://bridgeproject.com/politico/mike-pence/">Mike Pence (5)</option><option value="http://bridgeproject.com/politico/tony-perkins/">Tony Perkins (5)</option><option value="http://bridgeproject.com/politico/ron-johnson/">Ron Johnson (5)</option><option value="http://bridgeproject.com/politico/john-cornyn/">John Cornyn (5)</option><option value="http://bridgeproject.com/politico/newt-gingrich/">Newt Gingrich (4)</option><option value="http://bridgeproject.com/politico/karl-rove/">Karl Rove (4)</option><option value="http://bridgeproject.com/politico/todd-akin/">Todd Akin (4)</option><option value="http://bridgeproject.com/politico/paul-broun/">Paul Broun (4)</option><option value="http://bridgeproject.com/politico/ronald-reagan/">Ronald Reagan (4)</option><option value="http://bridgeproject.com/politico/charles-grassley/">Charles Grassley (4)</option><option value="http://bridgeproject.com/politico/jeff-sessions/">Jeff Sessions (4)</option><option value="http://bridgeproject.com/politico/steve-mnuchin/">Steve Mnuchin (4)</option><option value="http://bridgeproject.com/politico/donald-trump-jr/">Donald Trump Jr (4)</option><option value="http://bridgeproject.com/politico/jim-jordan/">Jim Jordan (4)</option><option value="http://bridgeproject.com/politico/orrin-hatch/">Orrin Hatch (4)</option><option value="http://bridgeproject.com/politico/george-h-w-bush/">George H. W. Bush (3)</option><option value="http://bridgeproject.com/politico/frank-gaffney/">Frank Gaffney (3)</option><option value="http://bridgeproject.com/politico/robert-rector/">Robert Rector (3)</option><option value="http://bridgeproject.com/politico/chuck-grassley/">Chuck Grassley (3)</option><option value="http://bridgeproject.com/politico/paul-manafort/">Paul Manafort (3)</option><option value="http://bridgeproject.com/politico/mike-lee/">Mike Lee (3)</option><option value="http://bridgeproject.com/politico/mark-meadows/">Mark Meadows (3)</option><option value="http://bridgeproject.com/politico/lamar-alexander/">Lamar Alexander (3)</option><option value="http://bridgeproject.com/politico/jim-demint/">Jim DeMint (3)</option><option value="http://bridgeproject.com/politico/richard-mourdock/">Richard Mourdock (3)</option><option value="http://bridgeproject.com/politico/ken-cuccinelli/">Ken Cuccinelli (3)</option><option value="http://bridgeproject.com/politico/bryan-fischer/">Bryan Fischer (2)</option></select></div></form></div></div></div>			<div class="panel panel-default"><div class="panel-heading" role="tab" id="heading-organization"><a class="panel-title" data-toggle="collapse" data-parent="#sidebar-nav" href="#organization-crunch" aria-expanded="true" aria-controls="organization-crunch"><div class="tc"><i class="fa fa-building"></i></div><div class="tc">Organizations</div></a></div><div id="organization-crunch" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading-organization"><div class="panel-body"><form id="organization-nav" action="http://bridgeproject.com" method="get" ><div class="form-group"><select id="organization-sel" class="form-control" onchange="if (this.value) window.location.href=this.value"><option value="">Select Organization</option><option value="http://bridgeproject.com/organization/crossroads-gps/">Crossroads GPS (106)</option><option value="http://bridgeproject.com/organization/u-s-chamber-of-commerce/">U.S. Chamber of Commerce (52)</option><option value="http://bridgeproject.com/organization/american-enterprise-institute/">American Enterprise Institute (51)</option><option value="http://bridgeproject.com/organization/americans-for-prosperity/">Americans for Prosperity (41)</option><option value="http://bridgeproject.com/organization/american-crossroads/">American Crossroads (32)</option><option value="http://bridgeproject.com/organization/heritage-foundation/">Heritage Foundation (25)</option><option value="http://bridgeproject.com/organization/americans-for-tax-reform/">Americans for Tax Reform (21)</option><option value="http://bridgeproject.com/organization/60-plus-association/">60 Plus Association (20)</option><option value="http://bridgeproject.com/organization/american-future-fund/">American Future Fund (20)</option><option value="http://bridgeproject.com/organization/congressional-leadership-fund/">Congressional Leadership Fund (18)</option><option value="http://bridgeproject.com/organization/restore-our-future/">Restore Our Future (14)</option><option value="http://bridgeproject.com/organization/american-action-network/">American Action Network (13)</option><option value="http://bridgeproject.com/organization/american-commitment/">American Commitment (10)</option><option value="http://bridgeproject.com/organization/club-for-growth/">Club for Growth (9)</option><option value="http://bridgeproject.com/organization/family-research-council/">Family Research Council (9)</option><option value="http://bridgeproject.com/organization/center-for-individual-freedom/">Center for Individual Freedom (6)</option><option value="http://bridgeproject.com/organization/national-federation-of-independent-business/">National Federation of Independent Business (6)</option><option value="http://bridgeproject.com/organization/libre-initiative/">LIBRE Initiative (6)</option><option value="http://bridgeproject.com/organization/susan-b-anthony-list/">Susan B. Anthony List (5)</option><option value="http://bridgeproject.com/organization/american-legislative-exchange-council/">American Legislative Exchange Council (5)</option><option value="http://bridgeproject.com/organization/numbersusa/">NumbersUSA (4)</option><option value="http://bridgeproject.com/organization/concerned-women-for-america/">Concerned Women for America (4)</option><option value="http://bridgeproject.com/organization/center-to-protect-patient-rights/">Center to Protect Patient Rights (4)</option><option value="http://bridgeproject.com/organization/american-family-association/">American Family Association (4)</option><option value="http://bridgeproject.com/organization/concerned-veterans-for-america/">Concerned Veterans for America (4)</option><option value="http://bridgeproject.com/organization/citizens-united/">Citizens United (4)</option><option value="http://bridgeproject.com/organization/independence-virginia-pac/">Independence Virginia PAC (3)</option><option value="http://bridgeproject.com/organization/national-rifle-association/">National Rifle Association (3)</option><option value="http://bridgeproject.com/organization/center-for-security-policy/">Center for Security Policy (3)</option><option value="http://bridgeproject.com/organization/yg-action-fund/">YG Action Fund (3)</option><option value="http://bridgeproject.com/organization/freedom-partners/">Freedom Partners (2)</option><option value="http://bridgeproject.com/organization/hoover-institution/">Hoover Institution (2)</option><option value="http://bridgeproject.com/organization/hardworking-americans-committee/">Hardworking Americans Committee (2)</option><option value="http://bridgeproject.com/organization/american-unity-pac/">American Unity PAC (2)</option><option value="http://bridgeproject.com/organization/women-speak-out-pac/">Women Speak Out PAC (2)</option><option value="http://bridgeproject.com/organization/ending-spending-action-fund/">Ending Spending Action Fund (2)</option><option value="http://bridgeproject.com/organization/let-freedom-ring/">Let Freedom Ring (2)</option><option value="http://bridgeproject.com/organization/now-or-never-pac/">Now Or Never PAC (2)</option><option value="http://bridgeproject.com/organization/americans-for-job-security/">Americans for Job Security (2)</option><option value="http://bridgeproject.com/organization/afp-florida/">AFP Florida (2)</option><option value="http://bridgeproject.com/organization/treasure-coast-jobs-coalition/">Treasure Coast Jobs Coalition (2)</option><option value="http://bridgeproject.com/organization/generation-opportunity/">Generation Opportunity (2)</option><option value="http://bridgeproject.com/organization/cato-institute/">Cato Institute (2)</option><option value="http://bridgeproject.com/organization/ohio-liberty-council/">Ohio Liberty Council (1)</option><option value="http://bridgeproject.com/organization/afp-nevada/">AFP Nevada (1)</option><option value="http://bridgeproject.com/organization/richard-and-helen-devos-foundation/">Richard and Helen DeVos Foundation (1)</option><option value="http://bridgeproject.com/organization/tea-party-express/">Tea Party Express (1)</option><option value="http://bridgeproject.com/organization/the-hillary-project/">The Hillary Project (1)</option><option value="http://bridgeproject.com/organization/tea-party-nation/">Tea Party Nation (1)</option><option value="http://bridgeproject.com/organization/media-research-center/">Media Research Center (1)</option></select></div></form></div></div></div>			<div class="panel panel-default"><div class="panel-heading" role="tab" id="heading-donor"><a class="panel-title" data-toggle="collapse" data-parent="#sidebar-nav" href="#donor-crunch" aria-expanded="true" aria-controls="donor-crunch"><div class="tc"><i class="fa fa-usd"></i></div><div class="tc">Donors</div></a></div><div id="donor-crunch" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading-donor"><div class="panel-body"><form id="donor-nav" action="http://bridgeproject.com" method="get" ><div class="form-group"><select id="donor-sel" class="form-control" onchange="if (this.value) window.location.href=this.value"><option value="">Select Donor</option><option value="http://bridgeproject.com/donor/david-koch/">David Koch (38)</option><option value="http://bridgeproject.com/donor/charles-koch/">Charles Koch (37)</option><option value="http://bridgeproject.com/donor/sheldon-adelson/">Sheldon Adelson (3)</option><option value="http://bridgeproject.com/donor/bob-perry/">Bob Perry (3)</option><option value="http://bridgeproject.com/donor/harold-simmons/">Harold Simmons (2)</option><option value="http://bridgeproject.com/donor/paul-singer/">Paul Singer (2)</option><option value="http://bridgeproject.com/donor/bruce-rastetter/">Bruce Rastetter (2)</option><option value="http://bridgeproject.com/donor/j-joe-ricketts/">J. Joe Ricketts (1)</option><option value="http://bridgeproject.com/donor/robert-rowling/">Robert Rowling (1)</option><option value="http://bridgeproject.com/donor/jerry-perenchio/">Jerry Perenchio (1)</option><option value="http://bridgeproject.com/donor/robert-mercer/">Robert Mercer (1)</option><option value="http://bridgeproject.com/donor/bill-koch/">Bill Koch (1)</option><option value="http://bridgeproject.com/donor/john-w-childs/">John W. Childs (1)</option><option value="http://bridgeproject.com/donor/joe-craft/">Joe Craft (1)</option><option value="http://bridgeproject.com/donor/steven-j-lund/">Steven J. Lund (1)</option><option value="http://bridgeproject.com/donor/harlan-crow/">Harlan Crow (1)</option><option value="http://bridgeproject.com/donor/kenneth-griffin/">Kenneth Griffin (1)</option><option value="http://bridgeproject.com/donor/foster-friess/">Foster Friess (1)</option><option value="http://bridgeproject.com/donor/julian-robertson/">Julian Robertson (1)</option><option value="http://bridgeproject.com/donor/richard-mellon-scaife/">Richard Mellon Scaife (1)</option></select></div></form></div></div></div>	
	<div class="panel panel-default">
		<div class="panel-heading" role="tab" id="heading-search">
			<a class="panel-title" data-toggle="collapse" data-parent="#sidebar-nav" href="#side-search" aria-expanded="true" aria-controls="collapseOne">
				<div class="tc"><i class="fa fa-search"></i></div>
				<div class="tc">Search</div>
			</a>
		</div>
		<div id="side-search" class="panel-collapse collapse" role="tabpanel" aria-labelledby="heading-search">
			<div class="panel-body">
				<form role="search" method="get" class="search-form form-inline" action="http://bridgeproject.com/">
  <label class="sr-only">Search for:</label>
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search" required>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-info">Search</button>
    </span>
  </div>
</form>
			</div>
		</div>
	</div>

</div>

<div class="related-posts"><div class="related-heading">Most Read</div><ul class="related-ul"><li class='related-post'><div class='count'>1</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/research/koch-impacts-florida/'>Florida Man Buys State: Koch Impacts in the Sunshine State</a><div class="post-meta"><time datetime="2015-05-07T00:01:02+00:00">May 7, 2015</time></div></div></li><li class='related-post'><div class='count'>2</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/report-kochs-libre-initiative-is-harmful-to-hispanic-community/'>REPORT: Kochs’ LIBRE Initiative is Harmful to Hispanic Community</a><div class="post-meta"><time datetime="2015-05-19T15:10:57+00:00">May 19, 2015</time></div></div></li><li class='related-post'><div class='count'>3</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/one-more-libre-lie-voter-id-laws-dont-hurt-latinos/'>One More LIBRE Lie: &#8216;Voter ID Laws Don&#8217;t Hurt Latinos&#8217;</a><div class="post-meta"><time datetime="2015-06-05T18:11:56+00:00">June 5, 2015</time></div></div></li><li class='related-post'><div class='count'>4</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/research/koch-impacts-florida/a-timeline-of-years-long-efforts-by-jeb-bush-and-florida-republicans-to-gut-protections-against-gps-pollution-into-the-st-johns-river/'>A Timeline Of Years-Long Efforts By Jeb Bush and Florida Republicans to Gut Protections That Would Safeguard the St. John’s River From GP’s Pollution</a><div class="post-meta"><time datetime="2015-04-01T16:39:06+00:00">April 1, 2015</time></div></div></li><li class='related-post'><div class='count'>5</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/things-rep-chris-smith-wants-to-investigate-birth-control/'>Things Rep. Chris Smith Wants To Investigate: Birth Control</a><div class="post-meta"><time datetime="2015-07-15T18:03:15+00:00">July 15, 2015</time></div></div></li><li class='related-post'><div class='count'>6</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/watch-planned-parenthoods-attackers-in-their-own-words/'>WATCH: Planned Parenthood&#8217;s Attackers &#8212; In Their Own Words</a><div class="post-meta"><time datetime="2015-07-29T18:50:36+00:00">July 29, 2015</time></div></div></li><li class='related-post'><div class='count'>7</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/new-video-bridge-project-declares-may-as-months-supply-of-koch/'>NEW VIDEO: Bridge Project declares May as &#8220;Month&#8217;s Supply of Koch&#8221;</a><div class="post-meta"><time datetime="2015-05-06T13:06:57+00:00">May 6, 2015</time></div></div></li><li class='related-post'><div class='count'>8</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/report-the-kochs-transparent-attempt-to-pander-to-millennials/'>REPORT: The Kochs&#8217; Transparent Attempt To Pander To Millennials</a><div class="post-meta"><time datetime="2015-05-28T14:18:14+00:00">May 28, 2015</time></div></div></li><li class='related-post'><div class='count'>9</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/new-report-ten-years-later-a-look-back-on-the-koch-brothers-hurricane-katrina/'>NEW REPORT: Ten Years Later: A Look Back On The Koch Brothers &#038; Hurricane Katrina</a><div class="post-meta"><time datetime="2015-08-28T13:20:57+00:00">August 28, 2015</time></div></div></li><li class='related-post'><div class='count'>10</div><div class='title-block'><a class='related-title' href='http://bridgeproject.com/research/how-conservatives-took-over-wisconsin/'>How Conservatives Took Over Wisconsin</a><div class="post-meta"><time datetime="2014-04-09T13:15:56+00:00">April 9, 2014</time></div></div></li></ul></div>        </aside><!-- /.sidebar -->
            
    </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="content-info" role="contentinfo">
  <div class="container">
  	<div class="footer-table">
  		<div class="footer-menu">
    		<section class="widget nav_menu-2 widget_nav_menu"><ul id="menu-footer-menu" class="menu"><li class="menu-about"><a href="http://bridgeproject.com/about/">About</a></li>
<li class="menu-contact"><a href="http://bridgeproject.com/contact/">Contact</a></li>
<li class="menu-privacy-policy"><a href="http://bridgeproject.com/privacy-policy/">Privacy Policy</a></li>
</ul></section>    	</div>
    	<div class="footer-copyright">
    		© 2011-2017 American Bridge 21st Century Foundation. All Rights Reserved.
    	</div>
    </div>
  </div>
</footer>
  <div id="tve_notification_box"></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NJW2SGM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"http:\/\/bridgeproject.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bridgeproject.com/app/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.38'></script>
<script type='text/javascript' src='http://bridgeproject.com/app/themes/seefour/assets/js/vendor/modernizr.min.js'></script>
<script type='text/javascript' src='http://bridgeproject.com/app/themes/seefour/assets/js/vendor/jquery.cookie.js'></script>
<script type='text/javascript' src='http://bridgeproject.com/app/themes/seefour/assets/js/vendor/picturefill.min.js'></script>
<script type='text/javascript' src='http://bridgeproject.com/app/themes/seefour/assets/js/scripts.min.js?bfeff4a54cdf9ff5e29aca5ed2c85a5c'></script>
<script type='text/javascript' src='http://bridgeproject.com/wp-includes/js/wp-embed.min.js?ver=4.4.11'></script>
<script>
      (function(b,o,i,l,e,r){b.GoogleAnalyticsObject=l;b[l]||(b[l]=
    function(){(b[l].q=b[l].q||[]).push(arguments)});b[l].l=+new Date;
    e=o.createElement(i);r=o.getElementsByTagName(i)[0];
    e.src='//www.google-analytics.com/analytics.js';
    r.parentNode.insertBefore(e,r)}(window,document,'script','ga'));
    ga('create','UA-48289744-1','auto');ga('send','pageview');
</script>


</body>
</html>
